ワンナンバーフォン ON 01の製品アップデート情報

更新内容

ワンナンバーフォン ON 01の製品アップデートに関してお知らせいたします。品質改善に関する内容を含むため、必ず最新バージョンへのアップデートをお願いいたします。

最新の製品アップデート情報
更新開始日 機種名 対応方法 提供期間 その他
2020年1月30日 ワンナンバーフォン ON 01 機能バージョンアップ

修理受付終了まで

-
更新開始日 2020年1月30日
機種名 ワンナンバーフォン ON 01
対応方法 機能バージョンアップ
提供期間

修理受付終了まで

その他 -
アップデート方法
アップデート方法 更新時間1
端末本体(FOMA/Xi)

アップデート方法

約5分
  1. お客さまご利用のインターネット回線環境等により異なる場合があります。

アップデート内容

  • 下記以外にも、より快適にご利用いただくための更新や一部仕様および表示変更などが含まれています。

主なアップデート内容

・iOS(iOS11以降)に対応

過去のアップデート内容

アップデート手順

アップデート方法

ワンナンバーフォンの本体から、以下操作を行うことでアップデートが可能です。

待受画面で[MENU]→[設定]→[システム設定]→[端末情報]→[ソフトウェアアップデート]→[更新実行]と操作し、[はい]を選択して更新を開始。

※ ソフトウェアアップデートが不要な場合、「ソフトウェア更新の必要はありません」と表示されます。

詳しい操作手順

PDFソフトウェア更新 簡易操作手順(ワンナンバーフォン ON 01)(PDF形式:515KB)

ソフトウェアバージョンの確認方法

本製品のビルド番号を確認いただき、最新でない場合はアップデートをお願いいたします。

バージョン番号

過去のビルド番号:DCM_JP_Z2301V1.0.0B32

最新のビルド番号:DCM_JP_Z2301V1.0.0B35

確認方法

待受画面で「メニューキー」⇒「設定」⇒「システム設定」⇒「端末情報」⇒「ビルド番号」

ご注意事項

  • ソフトウェア更新はお客さまの責任において実施してください。
  • ソフトウェアアップデートは手順をよくお読みいただき実施してください。
  • Xi/FOMAでのパケット通信をご利用の場合、ダウンロードによる通信料金は発生しません。
  • ソフトウェアが改造されているときはアップデートができません。
  • ソフトウェアアップデートは、本端末に保存されたデータを残したまま行うことができますが、お客さまの端末の状態(故障・破損・水濡れなど)によってはデータの保護ができない場合があります。必要なデータは事前にメモなどを取っていただくことをおすすめします。
  • ソフトウェアアップデート完了後は、以前のソフトウェアへ戻すことはできません。
  • ソフトウェアアップデート中、本端末固有の情報(機種や製造番号など)が当社のサーバーに送信されます。当社は送信された情報を、ソフトウェアアップデート以外の目的には利用いたしません。
  • ソフトウェアアップデート中は一時的に各種機能を利用できない場合があります。
  • ソフトウェアアップデートを行うと、一部の設定が初期化されることがありますので、再度設定を行ってください。
  • ソフトウェアアップデートに失敗し、一切の操作ができなくなった場合には、お手数ですがドコモ指定の故障取扱窓口までご相談ください。
  • 以下の場合はソフトウェアアップデートができません。事象を解消後に再度お試しください。
    • 通話中
    • 圏外が表示されているとき
    • 日付と時刻を正しく設定していないとき
    • 必要な電池残量がないとき
    • 内部ストレージに必要な空き容量がないとき
  • ソフトウェアアップデート中は電源を切らないでください。
  • 更新ファイルのダウンロード中は電波状態の良い所で、移動せずに実行することをおすすめします。
  • 電波状態が悪い場合には、アップデートを中断することがあります。

過去のアップデート内容

  • 最新の更新を実施すれば、全ての事象が改善されます。
アップデート内容の表
更新開始日 アップデート内容
2019年3月25日
■種別
ソフトウェア更新
■改善される事象
  • SMSの機能を向上いたします。

  • 更新期間の満了日につきましては、都合により予告なく変更する場合がございます。
  • 「Wi-Fi」は、Wi-Fi Allianceの登録商標です。
  • Get Adobe Acrobat Reader

    PDF形式のファイルをご覧いただくには、アドビシステムズ社から無償提供されている
    別ウインドウが開きますAdobe® Reader®プラグインが必要です。「Adobe® Acrobat®」でご覧になる場合は、バージョン10以降をご利用ください。

このページのトップへ