AQUOS R2 SH-03Kの製品アップデート情報

更新内容

AQUOS R2 SH-03Kの製品アップデートに関してお知らせいたします。品質改善に関する内容を含むため、必ず最新バージョンへのアップデートをお願いいたします。

最新の製品アップデート情報
更新開始日 機種名 対応方法 提供期間 その他
2018年6月14日 AQUOS R2 SH-03K ソフトウェア更新

修理受付終了まで

-
更新開始日 2018年6月14日
機種名 AQUOS R2 SH-03K
対応方法 ソフトウェア更新
提供期間

修理受付終了まで

その他 -
アップデート方法
アップデート方法 更新時間1
端末本体(FOMA/Xi/Wi-Fi)

アップデート方法

約19分
  1. お客さまご利用のインターネット回線環境等により異なる場合があります。

アップデート内容

  • 下記以外にも、より快適にご利用いただくための更新や一部仕様および表示変更などが含まれています。

改善される事象

  • まれにカメラが正常に動作しない場合があります。
  • セキュリティ更新(設定メニューのセキュリティパッチレベルが2018年5月になります。)

セキュリティ更新とは

アップデート手順

アップデート方法

新しいソフトウェアを自動でダウンロードし、更新はお客さま自身で実行していただく手順となります。

なお、ホーム画面で『アプリボタン』⇒『設定』⇒『システム』⇒『端末情報』⇒『ソフトウェアアップデート』を選択し、画面の案内に従って操作を行うことで、即時更新も可能です。

詳しい操作手順

PDFソフトウェア更新 簡易操作手順(AQUOS R2 SH-03K)(PDF形式:129KB)

ソフトウェアバージョンの確認方法

本製品のビルド番号を確認いただき、最新でない場合はアップデートをお願いいたします。

バージョン番号

過去ビルド番号:01.00.02

最新ビルド番号:01.00.03

確認方法

ホーム画面で『アプリボタン』⇒『設定』⇒『システム』⇒『端末情報』⇒『ビルド番号』

ご注意事項

  • ソフトウェア更新はお客さまの責任において実施してください。
  • ソフトウェアアップデートは手順をよくお読みいただき実施してください。
  • ソフトウェアアップデートは、本端末に保存されたデータを残したまま行うことができますが、お客様の端末の状態(故障・破損・水濡れなど)によってはデータの保護ができない場合があります。必要なデータは事前にバックアップを取っていただくことをおすすめします。各アプリの持つデータについて、バックアップ可能な範囲はアプリにより異なります。各アプリでのバックアップ方法は、各アプリの提供元にご確認ください。
  • ソフトウェアアップデート完了後は、以前のソフトウェアへ戻すことはできません。
  • ソフトウェアアップデート中、本端末固有の情報(機種や製造番号など)が当社のサーバーに送信されます。当社は送信された情報を、ソフトウェアアップデート以外の目的には利用いたしません。
  • ソフトウェアアップデート中でも、各種機能を利用可能です。
  • ソフトウェアアップデートを行うと、一部の設定が初期化されることがありますので、再度設定を行ってください。
  • PINコードが設定されているときは、書換え処理後の再起動の途中で、PINコードを入力する画面が表示され、PINコードを入力する必要があります。
  • ソフトウェアアップデートに失敗し、一切の操作ができなくなった場合には、お手数ですがドコモ指定の故障取扱窓口までご相談ください。
  • 以下の場合はソフトウェアアップデートができません。事象を解消後に再度お試しください。
    • 親機としてテザリングをしているとき
    • 日付・時刻を正しく設定していないとき
    • 必要な電池残量がないとき
    • 内部ストレージに必要な空き容量がないとき
    • 国際ローミング中
  • ソフトウェアアップデート中は電源を切ったりしないでください。
  • 更新ファイルのダウンロード中は電波状態の良い所で、移動せずに実行することをおすすめします。電波状態が悪い場合には、アップデートを中断することがあります。

  • 更新期間の満了日につきましては、都合により予告なく変更する場合がございます。
  • 「AQUOS/アクオス」は、シャープ株式会社の登録商標です。
  • 「Wi-Fi」は、Wi-Fi Allianceの商標または登録商標です。
  • Get Adobe Acrobat Reader

    PDF形式のファイルをご覧いただくには、アドビシステムズ社から無償提供されている
    別ウインドウが開きますAdobe® Reader®プラグインが必要です。「Adobe® Acrobat®」でご覧になる場合は、バージョン10以降をご利用ください。

このページのトップへ