Ascend HW-01Eの製品アップデート情報

更新内容

Ascend HW-01Eの製品アップデートに関してお知らせいたします。品質改善に関する内容を含むため、必ず最新バージョンへのアップデートをお願いいたします。

最新の製品アップデート情報
更新開始日 機種名 対応方法 提供期間 その他
2013年10月17日 Ascend HW-01E ソフトウェア更新

2020年12月31日まで

-
更新開始日 2013年10月17日
機種名 Ascend HW-01E
対応方法 ソフトウェア更新
提供期間

2020年12月31日まで

その他 -
アップデート方法
アップデート方法 更新時間1
端末本体(FOMA/Xi/Wi-Fi)

アップデート方法

約5分
  1. お客さまご利用のインターネット回線環境等により異なる場合があります。

アップデート内容

  • 下記以外にも、より快適にご利用いただくための更新や一部仕様および表示変更などが含まれています。

改善される事象

  • 「データの初期化」の機能変更

アップデート手順

アップデート方法

新しいソフトウェアを自動でダウンロードし、あらかじめ設定した時間(デフォルトは午前2時〜午前5時)に書換えを行います。

なお、待受中に「メニュー」⇒「本体設定」⇒「端末情報」⇒「ソフトウェア更新」を選択し、画面の案内に従って操作を行うことで、即時更新も可能です。

詳しい操作手順

PDFソフトウェア更新 簡易操作手順(Ascend HW-01E)(PDF形式:1,309KB)

ソフトウェアバージョンの確認方法

携帯電話(本体)のビルド番号をご確認いただき、最新でない場合はアップデートをお願いいたします。

バージョン番号

過去ビルド番号:4.0..1210111、4.0..1301301、4.0..1302221、4.0..1303121

最新ビルド番号:4.0..1310091

確認方法

「ホーム画面」⇒「メニューキー」⇒「本体設定」⇒「端末情報」⇒「ビルド番号」

ご注意事項

  • ソフトウェア更新はお客さまの責任において実施してください。
  • ソフトウェア更新は手順をよくお読みいただき実施してください。
  • ソフトウェア更新中は電池パックを外さないでください。更新に失敗することがあります。
  • ソフトウェア更新を行う際は、電池をフル充電しておいてください。更新時は充電ケーブルを接続する事をおすすめします。
  • 次の場合はソフトウェアを更新できません。
    • 通話中
    • 圏外が表示されているとき※2
    • 国際ローミング中※2
    • 機内モード中※2
    • 日付と時刻を正しく設定していないとき
    • ソフトウェア更新に必要な電池残量がないとき
    • ソフトウェア更新に必要なメモリ空き容量がないとき
      ※2圏外、国際ローミング中は、Wi-Fi接続中であっても更新できません。
  • ソフトウェア更新(ダウンロード、書き換え)には時間がかかる場合があります。
  • ソフトウェア更新中は、電話の発信、着信、各種通信機能、およびその他の機能を利用できません。ただし、ダウンロード中は電話の着信は可能です。
  • ソフトウェア更新は電波状態の良い所で、移動せずに実行することをおすすめします。電波状態が悪い場合には、ソフトウェア更新を中断することがあります。
  • ソフトウェア更新が不要な場合は、「更新の必要はありません。このままお使いください」と表示されます。
  • 国際ローミング中、もしくは、圏外にいるときには、「ドコモの電波が受信できない場所、またはローミング中はWi-Fi接続中であっても書換え処理を開始できません」と表示されます。Wi-Fi接続中も同様です。
  • ソフトウェア更新中に送信されてきたSMSは、SMSセンターに保管されます。
  • ソフトウェア更新の際、お客さまのHW-01E 固有の情報(機種や製造番号など)が、当社のソフトウェア更新用サーバーに送信されます。当社は送信された情報を、ソフトウェア更新以外の目的には利用いたしません。
  • PINコードが設定されているときは、書き換え処理後の再起動の途中で、PINコード入力画面が表示され、PINコードを入力する必要があります。
  • ソフトウェア更新中は、他のアプリケーションを起動しないでください。

  • 更新期間の満了日につきましては、都合により予告なく変更する場合がございます。
  • 「Wi-Fi」は、Wi-Fi Allianceの登録商標です。
  • Get Adobe Acrobat Reader

    PDF形式のファイルをご覧いただくには、アドビシステムズ社から無償提供されている
    別ウインドウが開きますAdobe® Reader®プラグインが必要です。「Adobe® Acrobat®」でご覧になる場合は、バージョン10以降をご利用ください。

このページのトップへ